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Quick Start Guide for Cashbook
The hardest part about using new software is getting started.
This Quick Start Guide offers a quick solution to begin using Practical
Systems’ Cashbook Program.

1.1

1.2

Quick Start Guide Icons


Learning Icon



Activity Icon



Important Information Icon
How to Install Cashbook



To Install:

 Go to the Practical Systems website www.practicalsystems.com.au
 Select CLIENT SUPPORT > Client Downloads.

 This will take you to the Client Login page.
5

 Enter your Practical Systems Client ID.
 Enter your Password (this password is not case-sensitive).



Note: If you can’t remember your password, click on Forgotten your login
details? You will be prompted to enter your email into the Email Address text
box, and then click on the Recover button. An email will be sent to your email
address with your current password. (Note: The password is usually the
account holder’s first name.)
 Click on the Login button.

 Once the Software Downloads page has loaded, click on the link which is
located below the PS Cashbook icon.
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The installation software will now download on to your computer.



Note: This process will differ slightly depending upon which internet browser
you use, which version of Windows your computer is operating on, and perhaps
which anti-virus you are using.

Follow the prompts:
 Click Run to the following message:

 Click Yes to the User Account Control message: ‘Do you want to allow the
following program to make changes to this computer?
 After reading and agreeing with the software licence and customer
agreement, click on the, I accept the agreement radio dial.
 Click on the Next button:
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 Click on the Next button:

 Click on the Install button:

8

 Click OK to the Information message:

 Click on the Finish button:
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 Once the software has been installed and you have exited the installation
window, you will be able to open Cashbook and begin setting it up for use.
 Go to your desktop and click on the Cashbook icon which looks like this:

1.3

Registration

Cashbook will automatically open to the Register Now window.
 Enter your Practical Systems Client ID.
 Enter your Website Password. (This password is not case-sensitive).
 Click on the Register Now button:

 Click on the OK button:
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1.4

Demonstration Options

 Select the Cashbook edition you have purchased:
1. Cashbook Connect
2. Cashbook Standard
 Click on the OK button:

 Your Cashbook program will open in the Demonstration Company:
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2

How to Find Help

2.1

Finding Help when you need it



Use the PS Knowledge Base: This is a self-serve online library providing stepby-step instructions on how to use the various features of the Cashbook
program.
 Go to the Practical Systems website: www.practicalsystems.com.au

 Login using your Practical Systems Client ID and password.
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 Click on the Knowledge Base tab on the right hand side of the tool bar.

 This will take you to the PS Knowledge Base window. Select the software
program that you require support for.

 In the Search: text box, enter one or more keywords to find related
documents. OR
 Click on the drop-down arrow in the Category: text box to select a related
topic.
 Click on the Go button.
 A list of related knowledge base articles will appear in the list.
13

 Click on the article you wish to select.



By going to the Help menu within Cashbook you will find a comprehensive
set of resources to assist you. This includes a full Cashbook manual and
a search function for quick access to assistance for a specific subject.



Go to Help > Program Documentation > Quickstart Guide.
Additional instructions can be found by going to:
 Help > Program Documentation > Full Manual
 Help > Program Documentation > GST Manual
 Help > Program Documentation > GST Tips
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2.2



2.3


On Screen Help
To summon help from within a particular area of the program relevant to the
screen you are on:
Click the

button at the bottom right of the screen.

Demonstration Data
The Demonstration Company in Cashbook has been created so that you can
start viewing, editing or manipulating information straight away. This
allows you to make entries of your own, amend and delete items – this
will help you explore and understand the features of Cashbook.

 Click on the File > Companies menu option.
 Select Demonstration from the list or type demonstration in the
Search For box and then click on the Select button.
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3

Getting Started

3.1

How to Get Started

As mentioned previously, the hardest part about using new software is getting
started.
This guide illustrates a quick method of setting up Cashbook.
Setup is strongly recommended before adding transactions to the main Cashbook
area.
Cashbook is best set up by filling in as much as you can via the Setup Wizard and
then you may modify setup information via the setup menu at a later time.

Information Required for Setup
Here is a list of information you require to complete your setup. If you do
not have all this information on hand, it can be entered via the setup
menu at a later date.
 Your opening bank statement balance for the start of the financial year (i.e.
closing bank statement balance for the end of the previous financial year).
 A list of any outstanding payments or receipts as of the start of the financial
year. You will find this from your final reconciliation from the previous
financial year.
 A balance sheet – listing the opening balances for Assets & Liabilities.
 Opening livestock numbers as of the start of the financial year for trading
account setup.
 The stock valuation method you will be using e.g. average cost or market
value. We recommend you speak to your accountant before choosing which
method to use.
 Awareness of the types of income and expense categories you require, so
that you can select the chart from the list that best suits your needs. You will
be able to preview the charts before you select.



Note: If you are starting Cashbook part way through a financial year, and do
16

not intend on adding data from the start of the financial year, you will
require opening balances etc., from the date you intend to start entering
data for.

17

4

Setting Up

4.1

Adding a New Company



Two methods to add a new company/entity:
1. Fast Add (very basic)
2. Wizard (recommended)



4.2


Go to File > Companies menu option.

Fast Add a New Company
This procedure will create the necessary files to provide a clean set of
account records for a new entity/company.



To add a new company follow these instructions:

 Click on the Add button in the Available Companies
window.
 Click on the Fast Add radio dial to select.
 Click on the OK button.
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 Company Name – type in the name of the new
entity/company.
 Financial Year Starts On – this will automatically default to the beginning of
the current financial year. Click on the down arrow to open the calendar to
select an alternative date.
 Chart of Accounts – click on the down arrow and select the chart that is
appropriate to your business.
 Default Backup Location – optional (Click on the browse icon to select the
default folder location for internal backups into the dialogue box).
 Click on the OK button.

 The system will then create a new set of records for that company and
open the company so that it is ready for use.



Note: you will then need to set up Opening Balances, Settings, etc. as
required.
19

 You can also use the Setup Wizard to simplify the process of adding and
setting up new companies. (See Below).

4.3




Setup Wizard
The Setup Wizard uses a step by step interview process to lead the user
through the stages of setting up a set of records for a company.
Note: All steps are available from separate menu options and can be accessed
after the setup is completed to make any required changes or refinements.
1.
2.
3.

Click on the Add button.
Click on Wizard radio dial to select.
Click on the OK button.

Now that you are in the new company Wizard, use this quick start guide to assist
you. Enter as much information as you can before proceeding to the next screen.
You may add, edit or delete Setup information via the Setup menus at a later date.
20

To add a new company using the setup Wizard follow these instructions:
Step 1. Company/Entity Name and Basic Details – for example:

21

Step 2. Contact Information and Other Settings
 Follow instructions as pictured in the example below and then click Next to
continue.
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Step 3. Define Enterprises (optional)
 An unlimited amount of enterprises can be set up to provide an additional
level of management reporting information. For example, Sheep, Cattle, Pigs
in a farming situation or ‘profit centres’ or ‘departments’ in a small business
situation. The enterprise allocation is made at transaction level, providing a
very flexible way of obtaining detailed management information.
 Follow instructions as pictured in the example below and then click Next to
continue.
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Step 4. Chart of Accounts
 Follow instructions as pictured in the example below and then click Next to
continue.



You can customise your chart of accounts later by adding main accounts
and sub accounts, editing existing accounts or deleting unwanted/unused
chart of account items.
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Step 5. Define Bank Accounts
 Follow instructions as pictured in the example below and then click Next to
continue.
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Step 6. Building a Cashbook Company File
 Click Next if you are satisfied with the setup so far.

26

Step 7. GST Configuration
 GST configuration: Make your selection as per your GST/BAS requirements.
 Click on More Information for more detailed instructions.

27

Step 8. Chart of Accounts Customisation
 This section allows you to view your chart of accounts and modify before
setting up your trading accounts in the next step. You may choose to modify
later, if so just click Next.

For example:
 Click on the account you wish to edit, so it is highlighted. e.g. Sale - Weaners
041.1.
 Click on the Edit button. e.g change Description to Sale – Bulls; add a Default
Enterprise - CAT
 Make changes and then click on the OK button to save.
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Step 9. Trading Accounts Setup (Not applicable for Cashbook Standard)
 Unlimited enterprises in Cashbook provides a unique way of maintaining
full trading accounts in your accounting system without the need for
complex journal entries and stock adjustments. Three types of trading
accounts are provided for: Livestock, Crop/Commodity and Other.
 For complete setup instructions please click on More Information at the
bottom of your screen. If you modify your chart of accounts in the future
please remember to update your trading account by adding new account
codes to the appropriate purchase and/or sale area.
 Click on Add to add a trading account (as pictured below). You may choose
to modify later, if so just click Next.
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Step 10. Opening Assets and Liabilities



Please note: if you need to add additional Asset and Liability accounts, this
must be done after setup wizard is completed by accessing the chart of
accounts via the Chart Icon. Then go to Setup Opening Balances – Assets
and Liabilities and enter your opening balance. Please see Section 5 in this
Quick Start Guide ‘using the setup menus’.
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Step 11. Finish building your Cashbook Company
 Click on the Finish/Exit button to complete.
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5

Backing Up

5.1

The Importance of Backing Up



As mentioned earlier, backing up is vital and cannot be over-emphasised.
It is recommended that in addition to backing up to your computer, you
also back up to an external source and store your back-up off-site. Eg.
Practical Systems Data Warehouse, an external hard drive or a USB flash
drive.



P S D a t a W a r e h o u s e is a secure online warehouse which provides
you with a secure off- site storage option.

5.2



How to Back Up
The following images outline the steps to backup to the default location
you have selected in your setup. Please note, if you wish to select another
backup location, click on the browse option (the yellow folder at the end
of the backup location section). You cannot back up to a location within
the Cashbook program.
 Click on the Backup icon on the main toolbar (or alternatively, click on the
File > Backup Data Files menu option).

 In the Backup To: text box has already been filled with the default backup
location setup in Step 1 of the new company Wizard process.
 Click on the Browse button to select an alternative backup location.
 Tick the check box next to your company name, to automatically select all
years of data.
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 Alternatively, tick the check boxes next to specific company year/s to select.
(e.g. you may only wish to only backup the current financial year i.e. Most
Recent Year).
 Tick the Add timestamp to filename checkbox, if you want a date and time
to be automatically added to the backup name. e.g. C:\Cashbook
Backups\CBPlus 2019-11-06 14.10.53.cpb
 Click on the Start Backup button.

 Click OK to the Information message that will appear: ‘Backup Complete.’
The following images outline the steps to backup to the Practical Systems Data
Warehouse.
 Click on the Backup icon on the main toolbar (or alternatively, click on the
File > Backup Data Files menu option).
34






Tick the Send backup to Practical Systems Data Warehouse check box.
Tick the company name check box to automatically select all years of data.
Alternatively, tick the check boxes next to specific company year/s to select.
(e.g. you may only wish to only backup the current financial year i.e. Most
Recent Year).
 In the Options box, tick Include documents if you wish to include any
documents attached to transactions in the backup). This can potentially
increase the size of the backup file, depending on how many documents
you have attached to transactions.
 Click on the Start Backup button.



In the Login window:
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o Enter your Practical Systems Client Code and Password.
o Click on the OK button to continue.

 Click on the Next button if you do not wish to set up a password protect
for the backup (this is an optional step and Practical Systems is not able to
retrieve this password).

 Enter a description for your backup file. e.g. Sunshine Farm (Current Year)
06/11/2019.
 Click OK to continue.



Click OK to the following Information message:
36

6

Using the Setup Menus

6.1

Modifying Setup Information.



To access or modify setup information use the Setup menu as pictured
below.



The Setup menu allows you to add, edit or delete information.

Example of Setup > Enterprises. You can Add, Edit or Delete via the buttons at
the bottom on the screen.
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6.2

Settings
 If you need to modify or review any general details and settings for
your Company, this can be done in the settings section.
 Go to the Setup > Settings menu option. (As pictured below)
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The preferences are divided into 5 tab sections. As pictured below.
 General: This section includes your trading name, company
contact details, password setting and activation of pop-up
hints.
 Transactions: The purpose of this section is to set up various
prompts and options in transaction entry and select preferences for
drop down lists – code order or description order.
 EFT: This section includes your bank details for creating Electronic
Funds Transfer files to upload to your bank (ABA files). Note the tick
boxes will be configured after choosing your banking software package.
 Modules: This section enables the process of activating debtor /
creditor invoicing. Tick both debtor and creditor boxes to unlock
debtor & creditor invoicing.
 Screen: This section allows you to customise your Cashbook Plus!
screens
 Beyond Setup
Once you have completed your setup you are ready to add transactions into
your Cashbook. This process is outlined in section 2 of this Quick Start
Guide.
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7

Payroll Setup

7.1

Payroll Accounts Setup in Chart

1. An Operating Expenses account for wages payments.
2. An Operating Expense account for superannuation payments.
3. A superannuation Liability account. (The liability account to which the
superannuation amounts that must be paid to nominated super funds
accrue).
4. An Other Expense account for superannuation withheld, linked to the
superannuation liability account.
Step 1: Setting up an Operating Expense account for salary / wages payments:



Note: The difference between salary and wages expenses:
 Salaries Expense - Expenses incurred for the work performed by salaried
employees during the accounting period. These employees normally
receive a fixed amount on a weekly, monthly or annual basis. (i.e. a
salaried person is paid a fixed amount per pay period).
 Wages Expense - Expenses incurred for the work performed by nonsalaried employees during the accounting period. These employees
receive an hourly rate of pay. (i.e. a wage earner is paid by the hour).

This account should already be set up in your Chart of Accounts. It would have
been part of the ‘standard chart of accounts’ selected as part of your original
company setup, but you may wish to change this to suit your own company.






Click on the Chart toolbar icon.
Click on the Expenses tab.
Scroll down to locate the wages accounts created in company setup.
Click on the account to highlight.
Click on the Edit button. (Click Add if you need to create this account and
duplicate Wages account Chart setup below).
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 All wages expense accounts will have the same Chart setup:
o Account Code: Usually in the 100's number range. e.g. 174, 103.
o Description: Depending on user eg. Wages - Permanent
o Account Type: Operating Expense
o GST Category: 10. Non-reportable Payments
o Reporting Group: Optional
o Tick Wages Account check box.
o Allocated Default Enterprise here if applicable.
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Step 2: Setting up an Operating Expense account for Superannuation payments
 This account may already be set up in your Chart of Accounts. It would
have been part of the ‘standard chart of accounts’ selected as part of your
original company setup, but you may wish to change this to suit your own
company.
 Click on the Chart toolbar icon.
 Click on the Expenses tab.
 Scroll down to locate the superannuation account created in company
setup.
 Click on the account to highlight.
 Click on the Edit button. (Or click Add if you need to create this account
and duplicate Superannuation account Chart setup below).
 Chart setup:
o Account Code: e.g. 174.3
o Tick the Sub-Account of check box. e.g. 174 Wages
o Description: e.g. Wages - Superannuation
o Account Type: Operating Expense
o GST Category: 10. Non-reportable Payments
o Reporting Group: optional
o Allocated Default Enterprise here if applicable.
o Click on the OK button to save.
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Step 3: Setting up a Liability account for Superannuation payments
 Click on the Liability tab.
 Click on the Add button.
 Chart setup:
o Account Code: e.g. 704
o Description: e.g. Superannuation Clearing Account
o Account Type: Liability
o GST Category: 11. Non-reportable Receipts
o Reporting Group: optional
o Click on the OK button to save.

Step 4: Setting up an Other Expense account for Superannuation Withholding
 Click on the Other Expense tab.
 Click on the Add button.
 Chart setup:
o Account Code: e.g. SUPW.
o Description: e.g. Superannuation Withholding.
o Account Type: Other Expense.
o GST Category: 10. Non-reportable Payments.
o Reporting Group: optional.
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o Click on the OK button to save.

44

7.2

Payroll Accounts Setup for an Employee






Click on the Payroll toolbar icon.
You will now be in the Employees window in the Payroll screen:
Click on the Add Employee button.
In the Wages Record window, under the Employee Details tab, enter
details as applicable:
o Name - enter first name and then surname, e.g. John Doe.
o Address details
o Contact information - e.g. telephone, mobile, email.
o Id./Number -. i.e. create an employee number. This is essential for
Single Touch Payroll.
o Award/Classification - Optional, e.g. Pastoral Award, etc.
o Status - e.g. casual or permanent.
o Date Commenced
o Birth Date
o Gender - e.g. Male or Female.
 Tick the Add Pay Transactions to Cashbook box, if you want your wages
payroll transactions to also be added in your main Cashbook screen when
recorded.
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 Click on the Tax and Super tab.
o Tax Scale - Select from the drop-down menu.
o Tax File Number - Enter employee’s Tax File Number.
o Rate % - Enter the current super guarantee percentage.
o Fund Name - Click on the + button to Add Super Fund via Super
Fund Lookup. (Note: you will need preferably the USI, or
superannuation fund ABN or Name)
o Member No. – This is your employee’s superfund member number.
o Click on the OK button to save.
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 Click on the Default Pay Rates tab.
o You will be automatically taken to the Standard Pay tab.
o Pay Frequency – i.e. how often you are going to pay your employee
(e.g. Weekly, Fortnightly).
o Pay By – cheque, cash or bank (enter in employee banks details)
o Click on the OK button to save.
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 Click on the Wages/Salary tab.
o Click on the Add button.
o Name – e.g. Ordinary Hours
o Per – e.g. Hours
o Hrs/Units - enter number of hours
o Rate – e.g. $/hour.
o Make sure the Super and Taxable check boxes are ticked.
o Click on OK to save.
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Single Touch Payroll
 Single Touch Payroll (STP) is a new way of reporting tax and superannuation
information to the ATO.
 STP works by sending tax and super information from your payroll or
accounting software to the ATO as you run your payroll.

48

 You will report your employees' payroll information, such as salaries and
wages, pay as you go (PAYG) withholding and super information to the ATO
each time you pay them.
8.1

Enable Single Touch Payroll Reporting

Step 1:




Click on the Payroll toolbar icon.
Click on the Single Touch Payroll tab.
Tick the Enable Single Touch Payroll check box in the bottom left of the
screen.

Step 2:


A Confirm message will appear prompting you to either register your
business details with SuperChoice or enter your SuperChoice login details.

o

Click Yes if you have already registered your business details with
SuperChoice as part of the Single Touch Payroll setup, then go
to Step 3a
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o

o

Click No if you have not registered yet. Clicking this will open a web
page for you to register your business details. This is explained in
Step 3b
Click Cancel if you don't want to enable Single Touch Payroll
reporting at this time.

Step 3a:


You will be prompted to enter your SuperChoice login details to confirm
you have an active SuperChoice account.

Note: This is the username and password you used when you registered your
business details with SuperChoice, not the username and password associated
with your Cashbook User Account.

Step 3b:


Employer Self Enrolment - Fill in your details and follow the prompts.
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Note: When you have created your SuperChoice Login Details - Username and
Password, write this down somewhere so you don’t forget it.
Step 4:


8.2

Single Touch Payroll is now enabled and ready to use.

How to fix Single Touch Payroll Setup Errors

The ATO imposes certain requirements on what information must be submitted
as part of Single Touch Payroll reporting.
Most of these requirements are validated in Cashbook to reduce the likelihood of
rejected submissions. Any details that Cashbook detects as missing or invalid will
be listed as setup errors when Single Touch Payroll has been enabled.
See the screenshots below for examples of some common errors. Please note
that you will not be able to submit any STP information while setup errors exist.
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To fix the errors, simply double-click on the red error box and fill in the
information specified in the message. As errors are fixed, they will be removed
from the list of errors.
In this example, Cashbook has detected some Company Setup details are missing,
as well as some details for several employees.
Company Errors:


Double-clicking on any of the red boxes under the Company Setup
Errors and headings will open in the Settings window.



Enter an ABN, Business and Contact name, and a location
(Town/Suburb/City)

Employee Errors:
 For each employee, double-click on a red box underneath the employee's
name.
 Enter valid details corresponding to the error.
52

o Harold Kumar: Does not have a Town/Suburb/City.
o Jane Doe: Does not have a Payroll ID. With Single Touch Payroll
enabled, each employee must have a unique Payroll ID.
o John Doe: Does not have a TFN. A Tax File Number is required for all
employees without the Contractor status (an ABN is required for
contractors).

8.3

Cashbook User Access

 To enable Cashbook User Access by:
o Click on the Users > Enable menu option.

 Click Yes to the following Confirm message:

Fill in the Add User window:
 Username – create a username
 Full Name – your full name
 Password – create a password
 Confirm Password – re-enter the password you have just created.
 Click on the Add SuperChoice Details button.
 Enter you SuperChoice Username and Password.
 Click on the OK button.
 Click on the Save button.
53

For example:

Note: When you have created your Cashbook Login Details (Username and
Password) write these details down somewhere so you don’t forget them.

Note: A user must be logged into Cashbook to submit STP information to the ATO.
The username will appear on the left of the company name when they are logged
in.
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8.4

Single Touch Payroll – Report Event

Step 1:
 Go to Payroll then click on the Single Touch Payroll tab.
 Click on the New Report button to start a report.
 Click on Pay Event.

Step 2:
 Default Pay Cycle – Weekly, Fortnightly, Monthly
 Reporting Date - is automatically calculated based on the date of your last
submission and the Default Pay Cycle. If the Reporting Date is incorrect,
you can adjust it as necessary.
 Review the submission details at the employee level (Employee, Payment
Summary, and Deductions & Allowances tabs). The amounts displayed are
year-to-date.
 Click the Show details of current pay run to review employee amounts for
the current reporting period.
o You can compare these details to your payslips and other payroll
reports.
 Click the Submission tab to review the details of at the employer level. The
amounts displayed are the total changes since the last report.
 Click the Start Lodgement button to lodge the pay event.
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Step 3:
 You will be prompted to sign a declaration that the information you are
submitting is true and correct, and that you are authorised to report this
information. The declaration is signed with the user information you used
to log into Cashbook (your username and unique user identification).
 As the information you will be submitting is shown beforehand, it is your
responsibility to ensure that the displayed employee information is
accurate. If you believe Cashbook has not calculated the correct employee
year-to-date figures (on the Payment Summary and Deductions &
Allowances tabs) or the employer period totals are incorrect (on
the Submission) tab, please contact the Practical Systems Support team.
 Click the Lodge with ATO button to submit the event.
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Step 4:
 If you have configured your Cashbook user account with your SuperChoice
login details, you should receive a confirmation that the pay event has been
lodged. Otherwise you will be prompted to enter your SuperChoice details.
 If there are any initial errors, they will be reported to you immediately and
the payroll event will not be processed.

Step 5:
 Once the report has been lodged, you can view the status of the report by
clicking on the Event History button. You can also view the status of any of
your reports by logging in to the SuperChoice portal.
 In most cases, you should receive a final update to each payroll event
within 5 minutes, but in rare cases it may take up to 72 hours. Cashbook
will continue to check for updates in the background while you work, and
will alert you should any errors be reported back.
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8.5

Single Touch Payroll – Event History

Pay Event History example:

 Type - Icon indicating the type of event, Pay Event, Update Event, or Full
File Replacement
 Status - The processing stage of the event.
 ATO Reference - Submission reference. Quote this to Practical Systems
Support when requesting assistance for failed events.
 Last Updated - The date and time the submission was last updated.
Submissions are updated shortly after the initial submission, then once
every 2 hours until a final status is received.
 Issues - Indicates if there are any issues with the submission at the current
stage. If an icon is visible for the submission, double-clicking on it will
display the issues in detail.
 Date
o Pay Events/Full File Replacement - The end of the pay run period
o Update Events - The update date.
 Submitted By - The full name of the user signed in to Cashbook when the
event was submitted.

Event Types:
Pay Event: The default Single Touch Payroll event type.
58

Full File Replacement: Used to replace the latest pay event file that was
sent to the ATO in error or contains significant corrupt data.
Update Event: Used in cases where the employee YTD amounts need to be
changed. This event type can only be used in circumstances other than
when an employee is paid.

Statuses:
The event has been submitted and is
currently being processed by SuperChoice.
This is the initial status for all submissions.
The event has been received by the ATO
and it is currently being processed. If the
event passes secondary validation by
SuperChoice, it will change to this status.
The event has been processed without
errors by the ATO. It may take up to 72
hours for an event to change to this
status.
Some of the information submitted in this
event contains errors, but were not
detected earlier. An event with this status
has failed, and a new event should be
submitted after the errors have been
fixed.
The ATO have rejected the event due to
invalid or incorrect information. An event
with this status has failed, and a new
event should be submitted after the errors
have been fixed.
The ATO have processed the submission,
however one or more warnings have
occurred. The issues should be corrected
before the next event is submitted.
The ATO have processed the event,
however one or more errors have
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occurred. An event with this status has
partially failed, and a new event should be
submitted after the errors have been
fixed.
An internal Cashbook error has occurred
processing updates to this event. Please
contact Practical Systems Support for
assistance.
An internal SuperChoice error has
occurred processing updates to this event.
Please contact Practical Systems Support
for assistance.
If after 72 hours the event has not
processed or been rejected, the event is
cancelled. An event with this status should
be submitted again.



Important!

Where the entire submission is rejected, employers must do the following in
order to meet their STP obligations:
 Read and have an understanding of the reason the submission was not
processed
 Subsequent submissions must include improved data, and not simply
send identical data (unless specifically advised to do so due to system
errors)
 Contact the ATO if there are ongoing submission issues
Practical Systems Support is available to assist in fixing errors.

Issues:
The event has finished processing successfully without any issues
The event has finished processing, but one or more errors have occurred.
Double-click on the icon to view the details on why the event has failed.
Practical Systems Support can assist in fixing any of the listed errors.
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