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Quick Start Guide for Cashbook Plus!
The hardest part about using new software is getting started.
This Quick Start Guide offers the quickest way to begin using Practical
Systems’ Cashbook Plus!

Quick Start Guide Icons
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Learn a bit
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Do a bit



Important information

How to Install Cashbook Plus!

There are two ways to install our programs:
1. Practical Systems website www.practicalsystems.com.au
Go to Customer Support > Customer Login.
Login using your client ID and password.
Install the full program or update your existing program through our website.

2. Install from the installation disk.

 Insert the Installation CD into your CD drive.
The CD will run automatically and open the Installation Screen.

1.2

Demonstration Options

1.3

Registration

To register your purchased copy of Cashbook Plus! after installation, please phone Practical Systems
on 1800 624 688 for your unique unlock code.

Finding help when you need it
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Help and Electronic Documents
By going to the Help menu you will find a comprehensive set of resources to assist
you including a full Cashbook Plus! manual and a search function for quick access to
help on a specific subject.
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Go to Help > Getting Started Manual.
Additional instructions can be found by going to:
 Help > Program Documentation
 Help > GST Manual
 Help > GST Tips

On Screen Help
To summon help from within a particular area of the program relevant to the screen
you are on:
Press the F1 key or click the

button at the bottom right of the screen.

2.2

Demonstration Data

The Demonstration Company in Cashbook Plus! has been created so that you can start
viewing, editing or manipulating information straight away. This allows you to make entries
of your own, amend and delete items - all to help you explore and understand the features
of Cashbook Plus!



Go to File > Companies
Select Demonstration from the list or type demonstration in the search box and then
click select. You may then select which level you would like to work in.

2.3

Practical Systems Software Annual Subscription.



Keeping your Annual Subscription up to date will ensure:


Your software is always current. Your Annual Subscription entitles you to all program
updates and upgrades.

 Help is always at hand. Annual Subscription provides you with telephone support during

business hours (8.30am to 5.30pm Monday to Friday AEST) to help you through any queries
or problems you may have. Use of this service is unlimited for your period of cover.
Phone: 1800 624 688
 You are provided with regular Practical Tip emails in the form of a step by step guide that

enables you to get the most from your software. You will also be provided with newsletters.


A full index of Practical Tips is available for supported clients on our website.



Free Webinars are also available for supported clients
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Getting Started



As mentioned previously, the hardest part about using new software is getting started.
This guide illustrates a quick method of setting up Cashbook Plus!
Setup is strongly recommended before adding transactions to the Cashbook area.

 Cashbook Plus! is best set-up using as much as you can via the Setup Wizard and then you
may modify set-up information via the set-up menus.



3.1

When you first install Cashbook Plus! a demonstration company and a “My Business” file is
automatically set up for you. When you first run the program, it will automatically go to
the demonstration company . If you would like to view the demonstration data, select
which level of Cashbook Plus! you would like to use whilst in the demonstration data and
click OK. If you would like to start your own company file please follow on.

What information do I required for set-up?

Here is a list of information you require to complete your set-up. If you do not have all this
information on hand, it can be entered via the set-up menus at a later date.


Opening bank statement balance for the start of the financial year (closing bank statement
balance for the end of the previous financial year.)








A list of any outstanding payments or receipts as of the start of the financial year. You
will find this from your final reconciliation from the previous financial year.
A balance sheet – listing the opening balances for Assets & Liabilities (For Level 3 & 4 only)
Opening livestock numbers as of the start of the financial year for trading account setup.
Decide what stock valuation method you will be using eg average cost method or
market value. We recommend you speak to your accountant before choosing which
method to use.
Have an idea of the types of income and expense categories you require, so you can
select the chart from the list that best suits your needs. You will be able to preview the
charts before you select.

Please note : if you are starting Cashbook Plus! part way through a financial year and do not
intend on adding data from the start of the financial year, you will require opening balances etc
from the date you intend to start entering data for.
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Setup - Adding a New Company
Go to File > Companies

Click Add, Select Wizard and click OK (as pictured in Figure 1)

Figure 1: Method for adding a new Company

Or



Select “My Business” from available companies you will then need to go to Setup from the
main menu and down to Wizard for your initial setup.
If you have purchased LEVEL ONE you must use this method.
(as pictured in figure 2 over page)

Figure 2: Alternate method for Setting up a new Company using “My Business”.
Note: Level One must use this method.

4.1




New Company Wizard
Now that you are in the New Company Wizard, use this quick start guide to assist you.
Enter as much information as you can before proceeding to the next screen.
You may add, edit or delete Setup information via the Setup menus at a later date.

Step 1. Please follow instructions as pictured below



Backing up is vital and cannot be over emphasised. You will be asked to
complete (with instructions) a backup in Section 6 of this Quick Start
Guide.



Step 2. Follow instructions as pictured below



Step 3. Follow instructions as pictured below






Step 4.

Follow instructions as pictured below

w




You can customise your chart of accounts later by adding main accounts and sub accounts,
editing exiting accounts or deleting unwanted/unused chart of account items.

Step 5.

Follow instructions as pictured below.

 Step 6.



Click Next if you are satisfied with the set-up so far

Step 7.

GST configuration: Make your selection as per your GST/BAS requirements. Click on
More Information for more detailed instructions.



Step 8.



Step 9.

Allows you to view your chart of accounts and modify before setting up your trading
accounts in the next step. You may choose to modify later, if so just click next.



Setup Trading Accounts
(Not applicable for level one)

Cashbook Plus! provides a unique way of maintaining full trading accounts in your
accounting system without the need for complex journal entries and stock adjustments.
Three types of trading accounts are provided for. Livestock, Crop/Commodity and other.
For complete setup instructions please click on More Information at the bottom of your
screen. If you modify your chart of accounts in the future please remember to update your
trading account by adding new account codes to the appropriate purchase and/or sale area.



Click on Add to add a trading account (as pictured below) or click on More Information to assist
with understanding trading accounts.



Adding a Trading Account
Fill in information in each of the following areas:
Livestock Type: Name the Trading Account (eg.Cattle)
Natural Increase Value: This is only applicable if you choose “Average Cost” for the Stock
Valuation Method. Natural Increase Value is a set value by the Australian Tax Office and you
will need to check with an Accountant or the Australian Tax Office website for current rates.
If you select “average cost” for your Stock Valuation Method. You will value your stock in
the “Trading Activities Details” tab after completing this Setup section. Be realistic when
valuing your stock.



You should seek help from your Accountant before deciding which method to use.
Rations Account: eg. Drawings Account. This is used for Stock killed for rations or exchanged
for goods and services.
Attach this trading acct. to enterprise: Select the enterprise required from the drop down
list.(eg Cattle)
Purchases: Select from the drop down lists ALL the account codes for STOCK ONLY purchases
for this trading account. Eg. -For Cattle, only select the actual purchase of cattle account
codes, do not include other expenses related to the purchases. DSE information is optional.

Sales: Select from the drop down lists ALL the account codes for STOCK ONLY sales. Do not
include other income or expenses related to the sale of stock. DSE information is optional.
When you have finished the set-up area, click OK (see below) and you will be navigated to the
Trading Activity Details area where you can set the opening stock numbers/values.

Example of Trading Account Setup for Cattle

Trading Activity Details
Enter your opening stock numbers for each trading account.
You can use the optional worksheet to break down the opening balance.
See example below.
Note: Rate appears in the worksheet only if using the Market Value for Stock Valuation Method.

Example of Trading Activity Details Setup for Cattle



Step 10. (Only applicable in Level Three and Four)



Please note: if you need to add additional Asset and Liability accounts, this must be
done after setup wizard is completed by accessing the chart of accounts via the
Chart Icon and then go to Setup Opening Balances – Assets and Liabilities and enter
your opening balance. Please see Section 5 in this Quick Start Guide “using the
setup menus”



Step 11.
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Backing up



As mentioned, backing up is vital and cannot be over emphasised. It is
recommended that in addition to backing up to your computer you
also back up to an external source and store your back up off-site
eg. Practical Systems data warehouse, external harddrive or a USB flash
drive. It is strongly recommended you back up to our data warehouse.
This is a secure online warehouse which provides you with a secure offsite storage option. Full instructions for using data warehouse can be
obtained from our website www.practicalsystems.com.au Go to
customer support > practical tips. Addition information can be sourced
by going to customer support and then selecting data warehouse.

5.1 How to back up



The following screen shots outline the steps to backup to the default location you have
selected in your setup. Please note another backup location can be selected by clicking
the on browse (the yellow folder at the end of the backup location section.) You
cannot back up to a location within the Cashbook Plus! program.

6

Using the Setup Menus to modify (add, edit or delete) setup
Information.



To access or modify set-up information use the Setup menu as pictured below.



The set-up menu allows you to add, edit or delete information.

Example of Set-up Enterprises. You can Add, Edit or Delete via the buttons at the bottom on the
screen.

6.1






Settings
If you need to modify or review any general details and settings for your Company this is
accessed through settings.
Go to Setup > Settings (As pictured below)

The preferences are divided into 5 tab sections.
As pictured below

General – Is for your trading name, company contact details, password setting and
activation of pop-up hints.
Transactions is for setting various prompts and options in transaction entry and selecting
preferences for drop down lists – code order or description order.
EFT is for your bank details for creating Electronic Funds Transfer files to upload to your bank
(ABA files). Note the tick boxes will be configured after choosing you banking software
package.
Modules is for activating debtor / creditor invoicing. Tick both debtor and creditor boxes to
unlock debtor & creditor invoicing.
Screen allows you to customise your Cashbook Plus! screens

Beyond Setup
Once you have completed your setup you are ready to add transactions to your Cashbook,
using the help that is available as covered in section 2 of this Quick Start Guide.

