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Quick Start Guide for Cashbook Platinum!
The hardest part about using new software is getting started.
This Quick Start Guide offers the quickest way to begin using Practical
Systems’ Cashbook Platinum.

Getting Started
Now that you have registered your Cashbook Platinum program, it is very important that you take
the time to set it up to reflect upon how you would like to assess the performance of your business.
The set up process is critical. Too often we have found poor customer experience is a direct
consequence of inadequate attention to setting up Cashbook Platinum. This Quick Start Guide
provides a step-by-step guide to setting up Cashbook Platinum.
In order to complete the full set up, these instructions are broken down into nine sections. We have
included a final section, focusing on maintenance. While you go through the process of setting up
Cashbook Platinum, it is often helpful to focus on one outcome. We would suggest that the focus be
building your balance sheet and its components.

Quick Start Guide Icons
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Learn a bit



Do a bit



Important information


How to Install Cashbook Platinum

To Install:
1. Go to Practical Systems website www.practicalsystems.com.au
Go to Customer Support > Customer Login.
Login using your client ID and password.
Install the full program or update your existing program through our website.

2. Install from the installation disk.

 Insert the Installation CD into your CD drive.
The CD will run automatically and open the Installation Screen.

1.2

Demonstration Options
Refer to screen instructions shown below:

1.3

Registration
To register your purchased copy of Cashbook Platinum after installation, please:
 Open the program by double clicking on the Cashbook Platinum icon.
 When prompted, enter your Client ID and website password (password is your first name).
 Click on Register Now.

 Alternatively you can register your program by phoning Practical Systems on 1800 624 688

and a staff member will generate an unlock code for you.

Finding help when you need it

2.

Help and Electronic Documents



2.1

By going to the Help Menu you will find a comprehensive set of resources to
assist you, including a Full Cashbook Platinum Manual and a search function for
quick access to help on a specific subject.
Go to Help > Program Documentation

On Screen Help




To obtain help relevant to the screen you are on:



Press the F1 key or click the

button at the bottom right of the screen.

2.2

Demonstration Data

The Demonstration Company in Cashbook Platinum is available so that you can experiment
without fear of making mistakes. This allows you to add entries of your own, amend and
delete items - all to help you explore and understand the features of Cashbook Platinum
before setting up your own company.



3.

Go to File > Companies
Select Demonstration from the list or type demonstration in the search box and then
click select. You may then select which level you would like to work in.

Getting Started



This guide is to help you set up Cashbook Platinum.
SETUP IS STRONGLY RECOMMENDED BEFORE ADDING TRANSACTIONS TO THE CASHBOOK
AREA.

When you first install Cashbook Platinum a demonstration company is automatically set up for
you. When you first run the program, it will automatically go to the demonstration company.

3.1

How to Set Up Your Own Business

Here is a list of information you require to complete your set-up. If you do not have all this
information on hand, it can be entered via the set-up menus at a later date.
 Opening bank statement balance for the start of the financial year (closing bank statement

balance for the end of the previous financial year). Or the balance from the time you start
the program.
 A list of any outstanding payments or receipts as of the start of the financial year or at the
time the program is being setup. You will find this from your final reconciliation from the
previous financial year.
 A Balance Sheet – listing the opening balances for Assets & Liabilities
 Opening livestock numbers as of the start of the financial year or at the time the program is
being setup for trading account setup.
 Decide what stock valuation method you will be using, e.g. average cost method or market
value. We recommend you speak to your accountant before choosing.
 Have an idea of the types of income and expense categories you require, so you can select
the chart from the list that best suits you. You will be able to preview the charts before you
select when you add a new company via the Wizard.
Please note: if you are starting Cashbook Platinum part way through a financial year and do
not intend to add data from the start of the financial year, you will require opening balances,
etc. from the date you intend to start entering data for.

4.

Setup - Adding a New Company

Step 1
When opening Cashbook Platinum for the first time, you will be in Demonstration Mode. To change from
demonstration mode and begin the setup of your own company you will need to do the following:
Go to File and select Companies.

Step 2
Click on the Add button.

Step 3
Select the Fast Add option and click on the OK button.

Step 4
Select the template that best suits your business. These templates have a pre-set chart of accounts with all
associated reporting groups, balance sheets and links. We strongly suggest that you use one of these
templates. Once you have made a selection click on the OK button.

Step 5
Click the Yes button on the following window, to confirm your template choice.

Step 6
a) Enter a Company Name.
b) Select a default backup location by clicking on the browse icon to the right of the field. This field is
optional and does not have to be filled out.
c) Click on the OK button.

NOTE: Setting up a backup location for your data will make backing-up your data simple and consistent.
We recommend a folder especially setup for backups. If you choose to back up to a memory stick or an
external hard drive, you will need to ensure that the device is connected before clicking on the browse
icon.

Step 7
You will need to select the first day of the current financial/accounting year.

4.1 Setting up your Chart of Accounts
It is important to understand why the charts of accounts are structured as they are.
There are four levels:
1. Classification Groups

2. Reporting
Groups

3. Accounts
4. Sub
Accounts

These four components above are linked and Cashbook Platinum management financial reports are
structured around the reporting groups. Hence there is a flow-on effect through to the accounts and sub
accounts.

You will notice that the reporting groups have been established for you.
The first image can be found in the Setup > Reporting Groups > Classification Groups menu option.

The second image can be found in the Setup > Reporting Groups > Names menu option.

Please make sure that you do not delete these, just leave them in the program as they are.

Step 1
Click on the Chart icon, in the toolbar

The charts are already pre-set and it is simply a matter of adding, editing or removing the accounts in order
to tailor them to suit your business.
This can be done by using the Add, Edit or Delete buttons.

You can view the Chart of Accounts in the All Accounts tab; however, for simplicity you can move across
the tabs to the right and edit them from their respective account type.

Step 2
If you wish to add an account, then click on the Add button. The following screen will appear. You will need
to fill out the empty fields as per the account details that you have. Once you have filled in the details, click
on the OK button.
NOTE: The accountant’s link code enables data from Cashbook Platinum to be exported to an accountant
software platform.

Step 3
If you wish to edit an account, then click on the Edit button. You can change the information in the fields
where applicable. Once you are happy with the details, click on the OK button.

Step 4
If you wish to delete an account, select the account so that it is highlighted blue. Then click on the Delete
button.
The following screen will appear and you will need to click Yes or No if you would like to continue.

If the account is in use, the following screen will appear and it will not allow you to delete the account.

If the account is not in use the following screen will appear and it will ask you to confirm whether you
would like to delete the account. Click Yes to proceed and it will no longer appear in the Chart of Accounts.

4.2 Setting up your Bank Accounts
Step 1
In the Banks tab, you will notice the following Bank Accounts are already displayed.
This is a similar process to the Chart of Accounts, in which you can Add, Edit or Delete a bank account to
suit.
To Add a bank account, click Add at the bottom of your screen.

The following window will appear and you will need to fill out as many details as possible.

To Edit a bank account, select the account you wish to change and click on the Edit button at the bottom
of the screen.

You can change the information in the fields where applicable, and then click on the OK button.

To Delete a bank account simply select the account and click the delete button at the bottom of the
screen.

If the bank has had no transactions allocated to it, click on the Yes button on the following window and the
account will be removed from the list.

4.3 Setting up your BAS details
Click on the BAS toolbar icon and the following page will appear and you will need to work through the
instructions in the Instructions tab.

Step 1
Check the return period and the click on the Setup tab.

The following window will be displayed. Please check that all of these details are correct.

Step 2
Click on the Instructions tab and check that you have selected the correct bank accounts and enterprises
to be included in the BAS.
If you would like to select the Working Account and the Savings Account (contiguous selections), for
example, then simply hold down the Shift key and left click on them using the mouse.
If you would like to select the Cattle Breeding and Cattle Trading enterprises (non-contiguous selections),
for example, then simply hold down the Ctrl key and select the two enterprises using the left click button
on your mouse.

Step 3
Click on the Calculate button then click on the GST tab. As this is a new company, the following will be
blank. However, when you are up to completing your BAS return you will need to review this section.

Step 4
The same can be done for the PAYG, Other Taxes and Fuel Tax Credit tabs. Again the details in these
sections will need to be checked/entered for the return period.

Step 5
Click on the GST Reports tab to print and check GST audit trail listing and summary reports as required.

Step 6.
Click the Print BAS button to produce a copy of your BAS. Press the Print Calc. Worksheet if required.

Step 7
Click Finalise Return or Close to exit without finalising the BAS return.

4.4

Setting up Opening Balances

Step 1
Click on the Setup > Opening Balances > Assets and Liabilities menu option.

Step 2
You will see two options for Accounting and Management values.
The Accounting values are obtained from your annual financial statement. The Management values reflect
your own market assessments.
Scroll down to see additional asset and liabilities and edit them so that they reflect the financials of your
business.

Step 3
Click on the Setup > Opening Balances > Bank Accounts menu option.

Step 4
Select the appropriate bank account from the drop down list and enter the balance details as well as any
outstanding payments or receipts brought forward.

4.5

Enterprise Setup

Step 1
Click on the Setup > Enterprises > Names menu option.

Step 2
In this window you can Add, Edit, Delete, or Print the list of enterprises.

4.6

Setting up Advanced Trading Accounts

Step 1
Click on the Transactions > Advanced Trading Accounts menu option.

Step 2
Click on the Yes button to the following message.

Step 3
Double-click on Trading Accounts, or, click on the + to its left and a tree will drop down showing any
enterprise attached to a trading account e.g. livestock, crop.

Step 4
If you click on Livestock for example, you will notice that there are Cattle Breeding, Cattle Trading and
Cattle Stud sections. You can choose to Edit these to suit you.

Step 5
When you choose to edit an enterprise, the following window will give you several options to change the
information presented in the enterprise.

Step 6
Once you have edited the enterprise, you will need to set up your opening stock values.

Step 7
From this screen, you can edit your stock quantities and values. Simply click in the cell that you wish to edit
and press the Tab button when completed.

5

Data Maintenance

Now that you have set up your new company it is recommended that you monitor the data that you enter
and that you check it for integrity. Keep in mind that no number is right unless all numbers are right.
We have implemented a process which we would like all of our clients to make a habit:
-

Check the Trial Balance and ensure that it balances

-

Check the Profit and Loss (P & L) report; make sure that the result displayed on the Trial Balance is
the same as reported in the P & L.

-

That the P & L should reflect the movement in the Balance Sheet between two points in time.
Therefore, you should expect to see the P & L result reported in the Balance Sheet as Current Year
Profit and Loss.

Note: It is important to keep the date selection for all three reports consistent, for this example, 30 June
2010 has been used for the following examples.

5.1 Trial Balance Report
To generate the Trial Balance report:
1. Click on the Reports > Accounting Detail > Trial balance menu option.

2. Select the date for which you wish to print the report then click on the Print button.

3. If the trial balance is zero, you can skip the next three steps and continue on to create the P & L Report.
If the trial balance does not balance to zero, do not continue until you have completed steps 4-6.
4. Go to Utilities > Transaction Check.

5. Correct any errors that are reported and generate the transaction check again.
6. Repeat this process until the transaction check reports a nil result.
7. You will need to take note of the Net Profit. This is what you should expect to see on the P & L report.

5.2 Profit and Loss (P & L) Report
To create the Profit and Loss Report:
1. Go to Reports > Management Financials.
2. Click on Profit & Loss and select the highlighted options. Then click on the Print button.

3. You will now be presented with the Profit and Loss report with the result being the same as the Trial
balance.

5.3 Balance Sheet
There are two steps required in setting up the balance sheet report.
STEP ONE:
1. Click on the Chart toolbar icon.
2. Click on the Equity tab.
3. Make sure that you have a chart item labelled 930 – Current Year profit and Loss, (see below)

4. If you don't have this account you will need to add it. Copy the field entries EXACTLY into the new
account.

STEP TWO:
1. Click on the Setup > Profit Distributions menu option. You will be presented with the following screen.
2. Complete this screen as highlighted.

You are now ready to complete the Balance Sheet report.
1. Click on the Reports > Management Financials menu option.
2. Select the Net Worth report.
3. Ensure you have selected the highlighted options, and then click on the Print button.

4. You will now be presented with the Net Value report, which should be the same as the Trial Balance and
the Profit & Loss reports.

Summary
The Trial Balance result - $ 1,077,495.87
Profit and Loss Report - $ 1,077,496
Management Financials Net Worth Report - $ 1,077,496

Cashbook Platinum Quick Start Checklist.

Have you added your company/companies?
Have you set up your chart of accounts?
Have you set up your bank accounts?
Have you set up your BAS details?
Have you set up your opening balances for assets and liabilities?
Have you set up your opening balances for your bank accounts?
Have you set up your advanced trading accounts?
Have you set up your enterprises?
If you have completed all of these steps you have completed your Cashbook
Platinum set up.

We would recommend that you run data maintenance checks to maintain the
integrity of your data.

